Webex VoiceMail Issue

Incident Report for DoIT

Resolved

Cisco webex voicemail issues have been resolved. Telecom will continue to monitor.
Posted Sep 18, 2023 - 11:19 EDT

Investigating

Cisco webex calling is having issues with delayed notifications with new voicemail messages. Telecom is monitoring the situation and will send updates when anything changes. Sorry for any inconvenience.
Posted Sep 15, 2023 - 10:44 EDT
This incident affected: Network, Phones and TV (Telephone Systems).