Wireless issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 12:23 EDT
Investigating
DoIT has received complaints regarding Academic and Residential wireless service. Service does appear to be stable at the moment. We are closely monitoring.
Posted Oct 09, 2020 - 11:47 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).