Grading written responses in exams

Incident Report for DoIT

Update

D2L has confirmed that there is an issue and has a temporary fix which will be applied today. This status will be updated once we receive notification from D2L
Posted May 21, 2025 - 08:44 EDT

Identified

Error occurs specifically when grading Written Response questions, while Multiple Choice questions seem unaffected

As a temporary workaround, Brightspace recommends using the "Grade Individual Responses" option instead of "Update All Attempts" when grading. Once this issue is resolved, we will update this status.
Posted May 19, 2025 - 11:13 EDT
This incident affects: Student and Faculty Services (Brightspace).