SOLAR and PS Campus Solutions Unavailable
Incident Report for DoIT
Resolved
Issue resolved, SOLAR and PS Campus Solutions Process Scheduler are now available.
Posted Nov 09, 2020 - 10:51 EST
Investigating
Admin is aware, working on correcting issues
Posted Nov 09, 2020 - 09:19 EST
This incident affected: SOLAR and PeopleSoft.