Telephone, VoIP, Conference calls and mobile incidents
Incident Report for DoIT
Resolved
Vendor has resolved issue
Posted Feb 07, 2020 - 13:14 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 11:13 EST
Investigating
Campus-wide reporting issues for VoIP, Bridge conferencing, as well as mobile. Vendor is currently working on resolving the issue. Updates will follow
Posted Feb 07, 2020 - 11:11 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).