Google Docs Possible Disruptions
Incident Report for DoIT
Resolved
The problem with Google Docs has been resolved. We apologize for the inconvenience and thank you for your patience and continued support.
Posted Apr 13, 2021 - 14:45 EDT
Investigating
Per Google Status; "Status: Service disruption 13 April 2021 10:55:00 PDT (1:55 Eastern DST)
"We're investigating reports of an issue with Google Docs. We will provide more information shortly. The affected users are able to access Google Docs, but are seeing error messages, high latency, and/or other unexpected behavior."
Posted Apr 13, 2021 - 14:19 EDT
This incident affected: G Suite (Google Apps) (Google Apps Docs).