Cisco Webex is investigating an issue that may cause degraded service performance for telephones
Incident Report for DoIT
Resolved
This issue was resolved by Cisco.
Posted Mar 21, 2024 - 08:34 EDT
Monitoring
Services remain healthy and are fully operational. Telecom will continue to monitor the issue and update if needed.
Posted Mar 20, 2024 - 20:48 EDT
Identified
Cisco Webex has identified the issue and services are now restored.
Posted Mar 20, 2024 - 20:44 EDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2024 - 20:09 EDT
Investigating
Cisco Webex is investigating an issue that may cause degraded service performance for telephones. Users may have been disconnected and reconnected from their Webex telephone. At this Cisco has completed remediation activities and is now monitoring service. Telecom will update as soon as more information is provided.
Posted Mar 20, 2024 - 20:08 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).