Cherwell Outage
Incident Report for DoIT
Resolved
Cherwell has resolved the issue preventing login from the Desktop client to the system. We are investigating the root cause with them to prevent this from occurring again in the future.
Posted Feb 07, 2020 - 09:23 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 09:22 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 09:21 EST
Investigating
We are currently investigation issues with Cherwell.
Posted Feb 07, 2020 - 09:05 EST
This incident affected: IT Service Portal (service.stonybrook.edu).