PeopleSoft CS Production ( Campus Solutions ) and SOLAR system unavailable.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 06:28 EDT
Investigating
Access to CS Production service ( Campus Solutions ) is unavailable,

The SOLAR system is also unavailable.

System Administrators working on a resolution.

Access to HCM Production service ( Human Capital Management ) is available as normal.
Posted Jul 25, 2022 - 06:21 EDT
This incident affected: SOLAR and PeopleSoft.