Webex Contact Center Agents issues

Incident Report for DoIT

Resolved

Cisco Engineering has completed remediation activities, and services have been restored.

We will continue to monitor to ensure service stability.
Posted Feb 25, 2026 - 10:18 EST

Monitoring

Cisco Engineering has confirmed that the DNS‑related issues impacting agent logins, state changes, Control Hub functionality, and Analyzer page loading have been resolved on the backend. While full DNS propagation across the Internet may take up to 40 hours, customers should already begin to see improved performance.
Additionally, clearing the local DNS cache may help. This can be done by opening the Windows Command Prompt and running: ipconfig /flushdns before accessing the system.

Thank you for your continued patience and we will continue to update as and when we have more information.
Posted Feb 24, 2026 - 07:49 EST

Identified

Cisco has identified the root cause and is currently developing a fix
Posted Feb 23, 2026 - 14:34 EST

Investigating

Telephony has received a notice from Cisco
Engineering is investigating an issue impacting Webex Contact Center agents' ability to login, logout, and update agent state. Some agents may experience delays and/or failures when attempting to login or logout, or while updating the agent state in the Webex Contact Center Desktop application. This issue is exclusive to agents in the US, Canada and ANZ regions. Updates to follow as we hear from Cisco
Posted Feb 23, 2026 - 12:57 EST
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).