PeopleSoft Production ( CS ) Campus Solution
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 13, 2020 - 08:07 EDT
Investigating
There is a problem with the PeopleSoft Campus Solutions Process Scheduler ( for server PSNT only ) that is causing delays with batch processing this morning. It is being investigated.
Posted May 13, 2020 - 06:04 EDT
This incident affected: PeopleSoft.