Engineering has completed mitigation activities, and services have been restored. We will continue to monitor to ensure service stability. All Agent Desktop services, including connectivity and call functionality, have returned to normal operation. The only remaining impact is a delay in real-time reporting within Analyzer.
Posted Sep 21, 2026 - 12:38 EDT
Identified
Engineering has identified an issue affecting Webex Contact Center in the US region, resulting in intermittent agent disconnections, unexpected sign-outs, and instances of dead air during active calls. Connectivity is currently improving as our engineering teams continue to monitor the environment and investigate the underlying cause.
If you are experiencing these symptoms, please perform a hard refresh of your browser or restart your Agent Desktop session. Following a restart, we recommend performing a test call to validate your audio path before resuming normal operations. We will provide the next update in 30 minutes or sooner should significant progress occur.
We are working to fully restore service stability and sincerely apologize for the ongoing inconvenience.
Posted Sep 21, 2026 - 11:23 EDT
Investigating
We are investigating with Cisco a issue with agents not being able to Log in to Webex contact center. Updates will follow when we receive more information. This is affecting call centers only
Posted Sep 21, 2026 - 10:46 EDT
This incident affects: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).