Google G Suite
Incident Report for DoIT
Resolved
The problem with Google Docs should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.
Posted Nov 15, 2017 - 17:17 EST
Update
UPDATE 11/15/17 16:58--Google Docs service has already been restored for some users, and we expect a resolution for all users in the near future. Please note this time frame is an estimate and may change.
Posted Nov 15, 2017 - 17:03 EST
Investigating
We're aware of a problem with Google Docs affecting a significant subset of users. The affected users are unable to access Google Docs. We will provide an update by November 15, 2017 2:30:00 PM PST detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.
Posted Nov 15, 2017 - 17:02 EST
This incident affected: G Suite (Google Apps) (Google Apps Docs).