Remote Desktop Sporadic Issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 13:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 07:54 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 13:20 EDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2020 - 13:19 EDT
Investigating
Users encountering occasional problems using RDP, Admins have been informed.
Posted Jun 22, 2020 - 13:18 EDT
This incident affected: Accounts and Passwords (DUO Security Two-Factor Authentication).