Gmail android

Incident Report for DoIT

Monitoring

We are experiencing an issue with Gmail Android client connecting with Microsoft Exchange Online accounts beginning on Saturday 2026-05-06.

Our engineering team has identified the issue and started rolling out a new version of Gmail Android release that contains the fix to unblock users.

Users already on the new app version will be able to Log In and Sync their accounts successfully.
Posted May 20, 2026 - 08:20 EDT

Identified

We are experiencing an issue with Gmail Android client connecting with Microsoft Exchange Online accounts beginning on Saturday 2026-05-06.

Our engineering team has identified the issue and is actively working on rolling out a fix to unblock all the affected customers.

We will provide more information by Tuesday, 2026-05-19 15:00 US/Pacific with current details.

We apologize to all who are affected by the disruption.
Posted May 19, 2026 - 13:10 EDT

Investigating

Gmail Android users using Microsoft Exchange Online may fail to log in due to authentication issues.
Posted May 18, 2026 - 10:03 EDT
This incident affects: G Suite (Google Apps) (Google Apps Gmail).