Wi-Fi degraded performance

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 15:48 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 10:01 EST

Update

We are continuing to investigate reported issues of Wi-Fi performance degradation and working with vendor to identify the issue.
Posted Feb 11, 2026 - 11:47 EST

Investigating

We are receiving reports of a Wi-Fi degraded performance affecting multiple areas of the campus. We are currently investigating the issue.
Posted Feb 06, 2026 - 13:09 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi)).