Isilon

Incident Report for DoIT

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 10:55 EDT

Investigating

There was a brief issue with isilon and shared drive storage was impacted. It is currently resolved and should be working. If anyone is still having issues to please reach out to doit_CSI
Posted Aug 25, 2026 - 10:05 EDT
This incident affected: Network, Phones and TV (Wired).