Network Service issue
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 09:52 EST
Investigating
Networking is investigating an issue with hardware, There is no service interruption at this time. The team will be monitoring closely.
Posted Jan 27, 2021 - 15:50 EST
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Virtual Private Network (VPN), Campus Television, TV Service - Apogee, Remote Desktop Gateway).