SUNY Portal unavailable
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 11:27 EDT
Update
We are continuing to monitor for any further issues.
Posted 10 days ago. Sep 06, 2019 - 11:15 EDT
Monitoring
Access has been restored. Will monitor.
Posted 10 days ago. Sep 06, 2019 - 11:14 EDT
Investigating
Unable to access SUNY web, network issue.
Posted 10 days ago. Sep 06, 2019 - 10:55 EDT
This incident affected: Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).