NOLIJ Student Instances.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 07:15 EST
Investigating
Access to service is unavailable. System Administrators working on a resolution.

NOLIJ Administrative Instances is not affected.
Posted Feb 18, 2021 - 06:00 EST
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).