Quiz Preview Errors in Brightspace

Incident Report for DoIT

Resolved

D2L Support released a hotfix update to resolve the Quiz Preview errors reported. Normal functionality for the Quiz Preview feature has been restored.
Posted May 14, 2025 - 13:01 EDT

Identified

Quiz Previews in Brightspace are intermittently returning an "Internal Error" for faculty attempting to preview quizzes for their courses. D2L Support (the vendor's technical support team) has confirmed this is a known issue from a recent update and is working to resolve the issue.
Posted May 12, 2025 - 16:56 EDT
This incident affected: Student and Faculty Services (Brightspace).