Google Applications.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 12:37 EDT
Update
Stonybrook users are reporting problems with these Google applications.

Unable to create new Documents, Sheets or Slides.

Users can access Google Drive.

Already created Documents etc are available to open and edit as normal.
Posted Apr 12, 2021 - 10:41 EDT
Investigating
Re-posted from the 'Google Apps Status Page', no indication thus far that Stonybrook users are affected,

"We're investigating reports of an issue with Google Drive, Docs, Sheets and Slides. We will provide more information shortly. The affected users are able to access Google Drive, but are seeing error messages, high latency, and/or other unexpected behavior.

Affected user are unable to create new documents."
Posted Apr 12, 2021 - 09:48 EDT
This incident affected: G Suite (Google Apps) (Google Apps Drive, Google Apps Docs, Google Apps Sheets, Google Apps Slides).