Telephony voice calls
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 28, 2020 - 15:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 24, 2020 - 14:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 13:44 EDT
Investigating
DoIT is currently investigating reports of intermittent issues making and receiving calls
Posted Apr 23, 2020 - 11:59 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).