SBConnect (Adobe Connect Web Conferencing) unavailable.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 08:57 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted Apr 10, 2019 - 07:55 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).