D2L Support has acknowledged the impact and confirmed this issue has been resolved. D2L Support stated there was a temporary impact to users beginning at approximately 9:50pm lasting until approximately 10:25pm; the vendor's engineering team stabilized access to the platform and reported no continued impact.
Posted Sep 25, 2026 - 15:12 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2026 - 22:52 EDT
Monitoring
DoIT has received multiple reports of "Internal Error" pages being displayed to instructors and students while trying to access Brightspace. This error was related to the start of an update from the vendor and momentarily impacted Stony Brook's Brightspace instance. Normal functionality has been restored, and DoIT will continue to monitor for any additional impacts.
Posted Sep 24, 2026 - 22:51 EDT
This incident affected: Student and Faculty Services (Brightspace).