Qualtrics
Incident Report for DoIT
Resolved
Qualtrics service has been restored.
Posted Aug 12, 2022 - 16:19 EDT
Identified
The issue has been identified and we have contacted Qualtrics to resolve the issue.
Posted Aug 11, 2022 - 16:54 EDT
Investigating
Getting this message when trying to access Qualtrics. "An Error Has Occured
The application you have accessed is not registered for use with this service."
Posted Aug 11, 2022 - 15:47 EDT
This incident affected: Student and Faculty Services (Qualtrics).