SOLAR Logon Issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:16 EDT
Monitoring
A fix has been implemented and the results are being monitored. If you are receiving errors when logging into SOLAR, we recommend using an alternate browser, such as Firefox, Microsoft Edge, Safari or Chrome). You can also clear your browser cache by following the directions found here: https://it.stonybrook.edu/help/kb/clearing-browser-cache
Posted Apr 08, 2024 - 13:53 EDT
Investigating
We are currently investigating an issue with logging into SOLAR. If you are experiencing this issue, please try using another browser or clearing your browsers history. You can find the instructions here: https://it.stonybrook.edu/help/kb/clearing-browser-cache
Posted Apr 08, 2024 - 11:49 EDT
This incident affected: SOLAR.