SBConnect ( Adobe Connect Web Conferencing )
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 13 days ago. Sep 03, 2019 - 08:51 EDT
Investigating
Access to service is unavailable. System Administrators working on a resolution.
Posted 13 days ago. Sep 03, 2019 - 07:09 EDT
This incident affected: Collaboration and Publishing (SBConnect (Adobe Connect Web Conferencing)).