Google Apps Gmail service.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 29, 2019 - 07:50 EST
Investigating
This a a re-post from the Google Apps Status Page, no reports so far of any problems for Stony Brook clients,

"Status: Service disruption
We're aware of a problem with Gmail affecting a significant subset of users. The affected users are unable to access Gmail. We will provide an update by January 29, 2019 4:50:00 AM PST detailing when we expect to resolve the problem. Please note that this resolution time is an estimate and may change.

Users are getting 404s when signing-in"
Posted 3 months ago. Jan 29, 2019 - 07:14 EST
This incident affected: G Suite (Google Apps) (Google Apps Gmail).