Telephone Service Interruption
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 21, 2020 - 11:52 EDT
Monitoring
A fix has been implemented. Service is fully restored. We will be closely monitoring.
Posted May 20, 2020 - 22:13 EDT
Identified
The issue has been identified and our vendor is working on a fix ASAP.
Posted May 20, 2020 - 21:35 EDT
Update
We are continuing to investigate this issue.
Posted May 20, 2020 - 20:50 EDT
Investigating
We are currently investigating an issue with inbound and internal calling
Posted May 20, 2020 - 20:49 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).