Digication System - Offline
Incident Report for DoIT
Resolved
Dear Digication Community,
Data loss from 4am to 7:45am Eastern due to unexpected system maintenance issue.

During system maintenance on March 20, 2024 we noticed users experiencing publishing and other errors beginning around 4am Eastern time. Our engineers began working on diagnosing and resolving the issues and we made the decision to bring the system offline at 7:45am Eastern to reduce the impact of these errors on our users, and the significant data integrity issues presented by this situation.

We have determined that due to the complexity of these unexpected issues the best and safest response will be to restore our system to its state at 4am Eastern. This will unfortunately result in the loss of any data entered between 4am and 7:45am Eastern. Our system was restored at 10:09am Eastern.
We will be implementing additional safeguards to prevent similar incidents in the future.

We are so sorry for this unfortunate incident and the impact on our community! Please contact us at support@digication.com if you have any questions or need further assistance!
Posted Mar 20, 2024 - 10:32 EDT
Investigating
Digication is temporarily offline for system maintenance on March 20, 2024.

Users experienced errors beginning around 4am Eastern time and their engineers are working on resolving the issues and restoring access to Digication.

Digication will provide updates on the status of the system at: https://support.digication.com/hc/en-us/articles/23998867315355-Digication-System-Downtime-March-20-2024 Please check that site for updates.
Posted Mar 20, 2024 - 08:32 EDT
This incident affected: Student and Faculty Services (Digication ePortfolios).