Blackboard assessments pausing because of Honorlock extensions.
Incident Report for DoIT
Resolved
Vendor's recommendation is to uninstall and reinstall the Honorlock extension, or try to use a different device (if they do not have rights to manage their own extensions). Honorlock's support team is providing that information to all students who are experiencing this issue at this time.
Posted Dec 02, 2020 - 12:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 08:31 EST
Investigating
Honorlock has received reports from some exam takers stating that their Blackboard assessment was pausing, even when Honorlock was not enabled on the exam. This happens to devices where the last exam that was taken did not end properly. In these instances, it's possible that the extension perceives the student is attempting to re-enter the initial exam without the camera running and therefore pauses the exam screen.

Students that encounter this error can uninstall and reinstall the Honorlock extension, or try to use a different device (if they do not have rights to manage their own extensions). Honorlock's support team is providing that information to all students who are experiencing this issue at this time.

For assistance, chat live with Honorlock at: https://honorlock.com/support/
Posted Nov 17, 2020 - 08:28 EST