Telephony: Intermittent issues with analog lines

Incident Report for DoIT

Resolved

This issue with analog lines has been corrected closing the ticket.
Posted Jul 12, 2024 - 08:44 EDT

Update

A fix was deployed and analog lines are up and working. Telecom will continue to monitor.
Posted Jul 11, 2024 - 09:43 EDT

Monitoring

A fix has been implemented and we are monitoring the issue. Analog lines are back up and working.
Posted Jul 10, 2024 - 13:05 EDT

Identified

The issue has been identified and the fix is being implemented. Some analogs may still have issues until the deployment of the fixed is completed.
Posted Jul 10, 2024 - 09:02 EDT

Investigating

We are currently investigating issues with analog lines. We are working with the vendor to resolve the issue.
Posted Jul 09, 2024 - 12:28 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).