PeopleSoft Production ( CS ) Campus Solution.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 10:31 EST
Investigating
There is a problem with the PeopleSoft Campus Solutions Process Scheduler that is causing delays with batch processing this morning. It is being investigated.
Posted Feb 12, 2020 - 07:22 EST
This incident affected: PeopleSoft.