PeopleSoft, SOLAR Outage
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 11:41 EST
Update
PeopleSoft Campus Solutions, Financials, and SOLAR remain online. We are continuing to monitor issues related to database locks and integration between Campus Solutions and the Human Capital Management system, but core functionality has been restored.
Posted Jan 03, 2022 - 17:16 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 03, 2022 - 17:14 EST
Monitoring
The faulty hardware has been replaced and the databases have been brought back up. Our application teams are now working to bring processes back and identify any actions that need to be taken to resume services and feeds that were disrupted.
Posted Jan 03, 2022 - 11:40 EST
Identified
A hardware issue, has been identified. The hardware vendor has been contacted.
Posted Jan 02, 2022 - 16:50 EST
Update
We are continuing to investigate this issue.
Posted Jan 02, 2022 - 12:57 EST
Investigating
PeopleSoft Campus Solutions, PeopleSoft Financials, and SOLAR are currently unavailable. The incident is being investigated.
Posted Jan 02, 2022 - 08:45 EST
This incident affected: SOLAR and PeopleSoft.