Google Applications.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 16:30 EST
Investigating
Repost form the Google Apps Dashboard affecting various Google Applications.

"We are experiencing an Apps Script issue beginning on Monday, 2024-02-26 00:11 US/Pacific.

Apps Script is returning errors on creation or loading of scripts. This may also be impacting Apps Script functionality in Google Calendar, Google Docs, Google Sheets, and Google Forms. Our engineering team continues to investigate the issue and work towards mitigating the issue."
Posted Feb 26, 2024 - 12:49 EST
This incident affected: G Suite (Google Apps) (Google Apps Calendar, Google Apps Docs, Google Apps Sheets).