Google G Suite
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 11, 2018 - 07:58 EDT
Investigating
Our team is continuing to investigate this issue. We will provide an update by June 8, 2018 6:29:00 PM PDT with more information about this problem. Thank you for your patience.

The affected users are able to access Google Drive, but may experience delays synchronizing recent changes to files.
Posted 4 months ago. Jun 08, 2018 - 19:45 EDT
This incident affected: G Suite (Google Apps) (Google Apps Drive).