OnBase Experiencing Issues
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 16:31 EDT
Update
DoIT team still working on rectifying issue affecting OnBase. Will update as more is known.
Posted May 28, 2021 - 10:34 EDT
Investigating
OnBase is experiencing slowness when uploading and retrieving documents from the system. DoIT is currently investigating the problem with the vendor. We received reports from users that OnBase is retrieving files slowly. A ticket with the vendor has been open and is currently under investigation.
Posted May 27, 2021 - 12:30 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).