PeopleSoft Production ( Campus Solutions ).
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 12, 2019 - 07:14 EDT
Investigating
There is a problem with the Process Scheduler ( PSUNX ) affecting PeopleSoft Campus Solutions.

System Administrators working on a resolution.
Posted 5 days ago. Aug 12, 2019 - 06:13 EDT
This incident affected: PeopleSoft.