Google Applications.
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:20 EDT
Investigating
Re-posted form the Google Apps Status page March 26, 2020 8:57:00 AM PDT

"We're investigating reports of an issue with Gmail. We will provide more information shortly. The affected users are unable to access Gmail."

Google are indicating problems with Gmail, Calendar, Drive, Docs, Sheets, Slides, Hangouts, Chat and Meet"

No indication so far the Stonybrook.edu users are affected. Will continue to monitor.
Posted Mar 26, 2020 - 12:42 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail, Google Apps Drive, Google Apps Calendar, Google Apps Docs, Google Apps Sheets, Google Apps Slides, Google Apps Groups, Google Apps Hangouts, Google Apps Sites).