ADAM
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 10:47 EDT
Update
ADAM System Administrator here with an Oracle Service Rep working on resolution to the problem.

Services impacted:

Computer Accounts - Creation of new computer accounts (NetID's/Google Apps), Updates to existing accounts, Identity-related tasks
File Transfers - Inbound/outbound SFTP for SUNY, Library, Admissions, Financial Aid, HR/Payroll, Career Center
PeopleSearch
PeopleSoft Custom SQR Repository - Custom PeopleSoft Processes and Reports will still run but new ones can't be uploaded
Receipt Printing from PeopleSoft
Lenel - Door Access is still working but updates won't be available
PEP/D-Tale - Teacher Assessment System is unavailable
PeopleSoft Scratch Directory - Storage area utilized for certain PeopleSoft pages that support Transfer Credit Articulation and Financial Aid
RapIDcard IDMS - Campus Card System
Special Event Badges Request System
NolijWeb Batches - Backend batch processes used to maintain Nolij
CPDC.CPRSyncTool - Monitoring and tool that sends payroll and material costs to reports
Special Funds Estimate (SFE) - Payroll for construction employees and unions
Construction Project Reports (CPR) - Construction Project Management Tool and feed to ProjectMates
InfoView - Some reports may not be available (e.g. Construction Reports)
Posted Jul 28, 2020 - 06:03 EDT
Update
The System Administrator is still working on this issue.
Posted Jul 27, 2020 - 21:01 EDT
Update
The System Administrator is continuing to investigate the issue.
Posted Jul 27, 2020 - 20:19 EDT
Investigating
Unable to do name search. Administrators are working on issue.
Posted Jul 27, 2020 - 20:09 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)), PeopleSoft, and Business Systems (SUNY 1 & 2 (Legacy) & SMART Financial Systems (SUNY Web portal)).