Webex Contact Center Agents may be unable to access real time reporting.

Incident Report for DoIT

Resolved

The issue is now resolved.
Posted Oct 21, 2025 - 08:44 EDT

Identified

Status: Identified
Location: US & Canada Regions

Cisco Engineering has identified the issue and is working towards service restoration.
Posted Oct 20, 2025 - 15:07 EDT

Investigating

Cisco is working on an issue with agent real time reports. Status: Identified
Location: US & Canada Regions

users in the US as well as in Canada region are experiencing failures when attempting to access realtime and historical reports. Agents' state is not being updated in real-time reports, and as a result, agents may show an incorrect availability state. There is no impact to call delivery or agents' ability to handle customers and manage their availability state.

We appreciate your patience while we work to restore services and apologize for any inconvenience this may cause.
Posted Oct 20, 2025 - 15:05 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).