Telephone Service Interruption
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Jul 30, 2020 - 10:47 EDT
Monitoring
A fix has been implemented and we will be monitoring.
Posted Jul 29, 2020 - 13:30 EDT
Investigating
The VoIP telephone system is down. We are investigating the issue. Vendor is aware and working on it.
Posted Jul 29, 2020 - 13:21 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).