Yammer possibly having issues
Incident Report for DoIT
Resolved
Yammer post in MS Service Status taken down, appears back to business as usual.
Posted Mar 26, 2020 - 11:59 EDT
Investigating
Per MS Service Status;Yammer Service Dusruption "Title: Feed not loading
User Impact: Users may find their Yammer feed is not loading.
Current status: We're analyzing diagnostic data to determine next troubleshooting steps.
Next update by: Thursday, March 26, 2020, at 3:30 PM UTC (11:30 AM EDT)
Posted Mar 26, 2020 - 10:32 EDT
This incident affected: Collaboration and Publishing (Yammer).