NOLIJ
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 09:21 EDT
Identified
A technician will onsite to replace the faulty part on Monday 8/3.
Posted Jul 31, 2020 - 16:21 EDT
Update
There is a hardware issue with a server, the system administrator is working with vendor to get replacement parts.
Posted Jul 31, 2020 - 15:37 EDT
Investigating
Unable to access NOLIJWEB and ONBASE. System administrators are aware and working on the issue.
Posted Jul 31, 2020 - 15:18 EDT
This incident affected: Servers, Storage and Backups (Document Management Systems (Nolij & OnBase)).