Dana Hall network connectivity
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 15:31 EDT
Update
The fix will be implemented on Monday, October 14
Posted Oct 11, 2019 - 12:00 EDT
Identified
The Networking team is aware and has identified the issue affecting Dana Hall network connectivity and is actively working on a resolution.
Posted Oct 10, 2019 - 12:12 EDT
This incident affected: Network, Phones and TV (WolfieNet (Wi-Fi), Eduroam (Wi-Fi), Wired, Voice Over Internet Protocol (VoIP), Campus Television).