DUO Issue
Incident Report for DoIT
Resolved
The issue regarding authentication failures with SSO on our DUO38 and DUOO48 deployments is fully resolved and all services are now fully functional.

We will be posting a root-cause analysis (RCA) here once our engineering team has finished its thorough investigation of the issue.

Please make sure to check back or subscribe to be notified when the RCA is posted.
Posted Jun 10, 2021 - 17:47 EDT
Monitoring
Our engineering team has made some changes that have resulted in the issue being fixed.

We will continue to monitor the issue and will post any updates when the incident is considered fully resolved.

Please check back here or subscribe here for further updates.
Posted Jun 10, 2021 - 17:25 EDT
Investigating
We are currently investigating an issue causing authentications to our SSO product on our DUO48 deployment to fail, and are working to correct the issue as soon as possible.

Please check back here or subscribe to updates for any changes.
Posted Jun 10, 2021 - 17:16 EDT
This incident affected: Accounts and Passwords (DUO Security Two-Factor Authentication).