Blackboard not Accessible
Incident Report for DoIT
Resolved
This incident has been resolved.
Posted May 06, 2020 - 14:55 EDT
Update
Blackboard has been restored, now available. Will monitor.
Posted May 06, 2020 - 10:58 EDT
Monitoring
Our systems group has identified the issue and it has been resolved. They are currently monitoring the system. Any students that couldn't submit assignments or participate in exams are asked to do so at this time. If there are any issues, submit a service ticket online at: service.stonybrook.edu
Posted May 06, 2020 - 10:57 EDT
Investigating
Admins are being notified, will update asap.
Posted May 06, 2020 - 10:37 EDT
This incident affected: Student and Faculty Services (Blackboard).