Google Gmail
Incident Report for DoIT
Resolved
The problem with Gmail should be resolved.
Posted Jun 30, 2020 - 21:41 EDT
Update
Google is continuing to investigate the issue.
Posted Jun 30, 2020 - 20:45 EDT
Update
Google is continuing to investigate the issue.
Posted Jun 30, 2020 - 19:40 EDT
Update
Our team is continuing to investigate this issue.
Posted Jun 30, 2020 - 18:41 EDT
Update
Our team is continuing to investigate this issue.
Posted Jun 30, 2020 - 18:01 EDT
Investigating
We're aware of a problem with Gmail affecting a significant subset of users. The affected users are able to access Gmail, but may experience delays in sending or receiving messages.
Posted Jun 30, 2020 - 17:04 EDT
This incident affected: G Suite (Google Apps) (Google Apps Gmail).