WEbex Contact Center Agent call issues

Incident Report for DoIT

Resolved

Cisco has resolved the issue ..
Posted May 18, 2026 - 15:23 EDT

Identified

Cisco has identified the issue and has applied a fix. Telephony will continue to monitor
Posted May 18, 2026 - 13:40 EDT

Investigating

Cisco Engineering is investigating an issue impacting Webex Contact Center agents. Affected agents may experience intermittent call failures
Posted May 18, 2026 - 12:32 EDT
This incident affected: Network, Phones and TV (Voice Over Internet Protocol (VoIP), Telephone Systems).